Upload Errors
Incident Report for MediaSilo
Resolved
This is resolved.
Posted Mar 26, 2021 - 23:47 PDT
Monitoring
Our engineering team has deployed a fix for the issue and uploads have returned to normal. We are continuing to monitor closely to ensure there are no further interruptions.
Posted Mar 26, 2021 - 22:06 PDT
Investigating
Our engineering team is investigating errors in the upload process.
Posted Mar 26, 2021 - 21:12 PDT
This incident affected: MediaSilo (File Ingest).