Connectivity Issues
Incident Report for MediaSilo
Resolved
This is resolved.
Posted Oct 08, 2020 - 11:56 PDT
Monitoring
Previous messages have been sent in error, and MediaSilo has been loading properly throughout the day. This record will be corrected shortly.

SafeStream watermarking has been experiencing an outage since approximately 4:30am PT.

Our engineering team has deployed a fix which has restored service to SafeStream watermarking. This is now functioning properly.

They are continuing to monitor the service to prevent any further interruptions.
Posted Oct 08, 2020 - 09:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 05:09 PDT
Identified
MediaSilo is experiencing connectivity issues due to an upstream service provider when attempting to access our services. Our engineers are currently working on solutions to restore uninterrupted access.
Posted Oct 08, 2020 - 04:41 PDT
This incident affected: MediaSilo GO (iOS App) and MediaSilo (Web Application, File Ingest, Video Playback, Image and Document Previews, Source File Download, QuickLinks, QuickSites, SafeStream, Email Delivery, SSO).