Page Loading Delays
Incident Report for MediaSilo
Resolved
This has been resolved.
Posted Jan 12, 2021 - 17:43 PST
Monitoring
The application has returned to normal performance. Our engineering team continues to monitor our systems.
Posted Jan 12, 2021 - 13:47 PST
Investigating
We are investigating reports of slow load times.
Posted Jan 12, 2021 - 13:06 PST
This incident affected: MediaSilo (Web Application, SafeStream).